Technology – Denodo 8 Java Version Requirements

In a recent customer meeting about the denodo installation requirements, the discussion turned to the supported Java version for denodo 8.   So, we looked it up to confirm, and as it turns out, the supported version of Java for denodo 8 is Oracle 11. Fortunately, it is well documented in the denodo documentation, the links to which have been provided below.

P. S. This is an increase in the Java version required for version 7, which was 1.8.

Related References

Denodo / Home / Knowledge Base / Installation & Updates / Java versions supported by the Denodo Platform

Denodo / User Manuals / Denodo Platform Installation Guide / Appendix / Supported Java Runtime Environments (JRE)